This article only applies to DHL Business Customers.
Private customers please contact the DHL Customer Service, e.g.
for problems with parcel lockers, the DHL app, or forgotten passwords.
Problem
No DHL labels can be created. One of the following error messages occurs:
login failed
Nutzername oder Passwort nicht korrekt
Cause
All the above error messages indicate the same problem: the DHL server has rejected the login credentials (username / password).
Solution
The login must be configured correctly, or the password might have to be renewed.
Also make sure that two-factor-authentication (2FA) is not enabled for the API user.
Please follow these instructions to configure the DHL login data.