Problem
Diese Fehlermeldung tritt auf:
status code 1101
Die ausgewählte Abrechnungsnummer steht nicht zur Verfügung
Ursache
Der DHL-Server (API) antwortet mit dieser Meldung, wenn die EKP (DHL-Kundennummer) oder die Teilnahmenummern nicht korrekt sind oder fehlen.
Lösung
Befolgen Sie bitte diese Anleitung: Wie werden die Kundennummer (EKP) und Teilnahmenummern eingerichtet?
Beachten Sie bitte auch den Abschnitt "Wenn es nicht funktioniert" in der o.g. Anleitung.
Stellen Sie außerdem sicher, dass die aktuelle Modulversion installiert ist.