Diese Anleitung richtet sich ausschließlich an
Geschäftskunden mit dem Shopsystem Magento.
Privatkunden kontaktieren bitte den DHL Paket Privatkundenservice, z.B.
bei Fragen zu Packstationen, der DHL App oder vergessenem Passwort.
Problem
In Magento können keine DHL-Label erstellt werden. Mögliche Varianten der Fehlermeldung:
login failed
Nutzername oder Passwort nicht korrekt
Ursache
Alle o.g. Fehlermeldungen deuten auf das gleiche Problem hin: der DHL-Server (Geschäftskunden API) hat die Zugangsdaten abgelehnt.
Lösung
Die Zugangsdaten müssen korrekt eingerichtet werden, oder das Passwort ist abgelaufen und muss erneuert werden.
Achten Sie außerdem darauf, dass die Zwei-Faktor-Authentifizierung (2FA) für den API-Nutzer nicht aktiviert sein darf.
Befolgen Sie bitte diese Anleitung zur Einrichtung der DHL-Zugangsdaten.