Problem

Im Konfigurations-Abschnitt der Teilnahmenummern fehlen im Menü die DHL-Produkte (Verfahren):




Hier sollten normalerweise Angaben wie "DHL Paket V01PAK" usw. auswählbar sein.


Ursache

Die Absender-Adresse des Shops ist nicht korrekt konfiguriert.


Lösung

Stellen Sie sicher, dass die Absender-Adresse des Shops im Abschnitt "Verkäufe -> Versandeinstellungen -> Herkunft" korrekt und vollständig eingetragen ist. Achten Sie insbesondere auf das Land.


Nachdem die Angaben korrigiert wurden, müssten die Magento-Caches gelöscht werden.



Dieses Support-Portal wird von der Netresearch DTT GmbH im Auftrag von Deutsche Post DHL zur Verfügung gestellt. Netresearch ist spezialisiert auf die Entwicklung von E-Commerce-Lösungen für den Mittelstand auf Basis der Open-Source-Systeme Magento und OroCommerce. Neben der Konzeption und Umsetzung von Strategien für B2B-E-Commerce sind Consulting und Betreuung für eine moderne Cloud-Infrastruktur die Schwerpunkte.