Problem

Bei der Erstellung von DHL-Aufträgen (Versandlabel) erscheint diese Fehlermeldung:


too many requests


Ursache

In der Modulkonfiguration in Magento ist der Sandbox-Modus aktiviert. In diesem Modus werden fest hinterlegte Test-Zugangsdaten für die DHL-Schnittstelle verwendet.


Wenn zu viele Modulnutzer gleichzeitig Tests durchführen, kann es zu dem o.g. Problem kommen, da alle Tests bei DHL in dem selben Account auflaufen. Die Test-Zugangsdaten werden von allen Nutzern des DHL-Moduls gemeinsam verwendet.


Lösung 1

Versuchen Sie es nach ca. 1 Stunde noch einmal.


Lösung 2

Schalten Sie vom Sandbox- in den Produktiv-Modus. Dann werden Ihre persönlichen Zugangsdaten verwendet, wodurch das Problem vermieden wird.


Beim Wechsel in den Produktiv-Modus müssen Sie Ihre eigenen Zugangsdaten und Ihre Kundennummer (EKP) sowie Teilnahmenummern einrichten.



Dieses Support-Portal wird von der Netresearch DTT GmbH im Auftrag von Deutsche Post DHL zur Verfügung gestellt. Netresearch ist spezialisiert auf die Entwicklung von E-Commerce-Lösungen für den Mittelstand auf Basis der Open-Source-Systeme Magento und OroCommerce. Neben der Konzeption und Umsetzung von Strategien für B2B-E-Commerce sind Consulting und Betreuung für eine moderne Cloud-Infrastruktur die Schwerpunkte.