Problem

Wenn Nachnahme-Sendungen erstellt werden sollen, erscheinen die folgenden Fehlermeldungen im Log:


Bitte geben Sie einen Zahlungsempfänger an.

Bitte geben Sie eine IBAN an.


In der Modulkonfiguration wurde jedoch bereits eine vollständige, gültige Bankverbindung eingetragen.


Ursache

Die Bankverbindung wurde nicht im DHL Geschäftskundenportal eingetragen.


Lösung

Tragen Sie die Bankverbindung im DHL Geschäftskundenportal ein. Dies ist für den Produktivmodus erforderlich.