Problem

This error occurs:


status code 1101


Die ausgewählte Abrechnungsnummer steht nicht zur Verfügung

The selected billing number is not available.


Cause

The DHL server (API) responds with this message if the EKP (DHL account number) or the participation numbers (Teilnahmenummern) are not correct or missing.


Solution

Follow this tutorial: How are the customer number (EKP) and participation numbers (Teilnahmenummer) configured?


Note the section "If it doesn't work" in the above tutorial.


If the same error message persists even with the correct configuration, please get in touch with DHL and ask them to check if the DHL product is enabled correctly. It is possible that some details in the configuration at DHL are missing, even if the product is visible in the Business Customer Portal (Geschäftskundenportal).