Bitte beachten: Diese Anleitung richtet sich an DHL Geschäftskunden.

Privatkunden wenden sich bitte an den Kundenservice von DHL Paket.


Problem

Die Zugangsdaten für DHL Versenden / Shipping funktionieren plötzlich nicht mehr, obwohl es bisher damit keine Probleme gab.


Ursache

Die Zugangsdaten, welche von DHL bereitgestellt werden, sind nicht für unbegrenzte Zeit gültig. Sie müssen regelmäßig erneuert bzw. geändert werden.


Dieser Umstand liegt nicht im Magento-Modul begründet, sondern ist durch DHL vorgegeben.


Lösung

Öffnen Sie das DHL-Geschäftskundenportal und folgen Sie dort den Anweisungen, um die Zugangsdaten (Passwort) zu aktualisieren. Siehe auch dieser Artikel.


Wir empfehlen, einen sog. Systembenutzer anzulegen und diesen in Magento einzutragen. Das Passwort für solche Systembenutzer ist länger gültig.


Falls es zu Problemen kommt, können DHL Geschäftskunden hier eine Supportanfrage stellen.


Privatkunden wenden sich stattdessen bitte an den Kundenservice von DHL Paket.