Problem

Wenn Nachnahme-Sendungen erstellt werden sollen, erscheinen die folgenden Fehlermeldungen im Log:


Bitte geben Sie einen Zahlungsempfänger an.

Bitte geben Sie eine IBAN an.


In der Modulkonfiguration wurde jedoch bereits eine vollständige, gültige Bankverbindung eingetragen.


Ursache

Die Bankverbindung wurde nicht im DHL Geschäftskundenportal eingetragen.


Lösung

Tragen Sie die Bankverbindung im DHL Geschäftskundenportal ein. Dies ist für den Produktivmodus erforderlich.



Dieses Support-Portal wird von der Netresearch DTT GmbH im Auftrag von Deutsche Post DHL zur Verfügung gestellt. Netresearch ist spezialisiert auf die Entwicklung von E-Commerce-Lösungen für den Mittelstand auf Basis der Open-Source-Systeme Magento und OroCommerce. Neben der Konzeption und Umsetzung von Strategien für B2B-E-Commerce sind Consulting und Betreuung für eine moderne Cloud-Infrastruktur die Schwerpunkte.