Problem

Die Zugangsdaten für DHL Versenden (Shipping) funktionieren plötzlich nicht mehr, obwohl es bisher damit keine Probleme gab.


Fehlermeldung:


"login failed / Anmeldung fehlgeschlagen"


Ursache

Die Zugangsdaten müssen bei DHL regelmäßig erneuert bzw. geändert werden. Sie sind nicht für unbegrenzte Zeit gültig.


Lösung

Öffnen Sie das DHL-Geschäftskundenportal und folgen Sie dort den Anweisungen, um die Zugangsdaten (Passwort) zu aktualisieren.


Wir empfehlen, einen gesonderten Systembenutzer für die API anzulegen. Das Passwort für solche Systembenutzer ist länger gültig. Siehe auch dieser Artikel.