Problem
Diese Fehlermeldung tritt auf:
status code 1101
Die ausgewählte Abrechnungsnummer steht nicht zur Verfügung
Ursache
Der DHL-Server (API) antwortet mit dieser Meldung, wenn die EKP (DHL-Kundennummer) oder die Teilnahmenummern nicht korrekt sind oder fehlen.
Lösung
Befolgen Sie bitte diese Anleitung: Wie werden die Kundennummer (EKP) und Teilnahmenummern eingerichtet?
Beachten Sie bitte auch den Abschnitt "Wenn es nicht funktioniert" in der o.g. Anleitung!
Wenn trotz korrekter Konfiguration weiterhin die o.g. Fehlermeldung erscheint, lassen Sie bitte durch DHL prüfen, ob das betroffene DHL-Produkt korrekt und vollständig freigeschaltet ist. Auch wenn das Produkt im Geschäftskundenportal zu sehen ist, kann es sein, dass Details in der Freischaltung fehlen.