Problem

Diese Fehlermeldung tritt auf:


status code 1101


Die ausgewählte Abrechnungsnummer steht nicht zur Verfügung


Ursache

Der DHL-Server (API) antwortet mit dieser Meldung, wenn die EKP (DHL-Kundennummer) oder die Teilnahmenummern nicht korrekt sind oder fehlen.


Lösung

Befolgen Sie bitte diese Anleitung: Wie werden die Kundennummer (EKP) und Teilnahmenummern eingerichtet?


Beachten Sie bitte auch den Abschnitt "Wenn es nicht funktioniert" in der o.g. Anleitung.


Stellen Sie außerdem sicher, dass die aktuelle Modulversion installiert ist.



Dieses Support-Portal wird von der Netresearch DTT GmbH im Auftrag von Deutsche Post DHL zur Verfügung gestellt. Netresearch ist spezialisiert auf die Entwicklung von E-Commerce-Lösungen für den Mittelstand auf Basis der Open-Source-Systeme Magento und OroCommerce. Neben der Konzeption und Umsetzung von Strategien für B2B-E-Commerce sind Consulting und Betreuung für eine moderne Cloud-Infrastruktur die Schwerpunkte.